Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

when on google, how do you.....


  • Please log in to reply

#1
scorpysue

scorpysue

    Member

  • Member
  • PipPip
  • 19 posts
I know this is not the right place to be starting this new topic, but I tried to post on "malaware, and tutorials" but somehow was not allowed.

Anyway...you know when your on google, and you want to look up "rainbows" or whatever, and you type in "r" and EVERYTHING that you've ever looked up before that begins with the letter "r" shows up? Well, I hate this feature! :) Does anyone know how to get rid of that....so that when I do type in a letter and nothing comes up? I'm sure it's got to be simple....please help! :)
  • 0

Advertisements


#2
iman7

iman7

    Member

  • Member
  • PipPip
  • 16 posts
It all depends on your browser. I haven't touched Internet Explorer in a long time if you're using that I think it should be along the lines of auto complete. search that up in the help files by pressing F1.

For Firefox I think its under tools > options under the first or second tab. I hate not being on my own PC. It feels different.
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Firefox's is on the Privacy tab. Uncheck the box "Remember what I enter in forms and the search bar". Don't use IE, but I'm sure it has something similar.

Ron
  • 0

#4
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Here you go -

http://www.google.co...r.py?answer=465

does that cover it?
  • 0

#5
scorpysue

scorpysue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Heyyyy! It worked!! :) Thanks people!! *this forum is awesome*
  • 0

#6
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
What you did was to clear up history, not to disable this function. It will start filling up again immediately. If you really want to disable the AutoComplete function (that's what it's called, and I can't tell you how I hate it) do the following:

Open Internet Explorer > tools > internet options > content > Settings of AutoComplete. Uncheck Web Addresses and Forms. Click OK > OK.

Another option: Click on this link to Kelly's Korner. Go to line no. 37, the right-hand side (AutoComplete Mode Enabled or Disabled). Click on Disabled and confirm the registry change.
  • 0

#7
scorpysue

scorpysue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hmmmm when I clicked the link to Kelly's Korner and did all that stuff, after I clicked "disabled" it asked me if I want to "run" or "save" this file....do you know which one I'm supposed to choose?

(The Skeptic, good to hear that I'm not the only one who this function drives crazy-lol :) )
  • 0

#8
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
You have to "run" the fix from Kelly's Korner .

Please use the first option first. It will give you the same results as the fix. It's always better to use a windows option first rather then to run a registry fix, even though the one in Kelly's Korner was tried by myself without any problem.
  • 0

#9
scorpysue

scorpysue

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
All are unchecked! Thanks The Skeptic! :)
  • 0

#10
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
You are welcome.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP