Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot error on starting up


  • Please log in to reply

#1
Cian

Cian

    Member

  • Member
  • PipPip
  • 26 posts
Months ago, I let my brother onto my computer and he did something to it. Not exactly sure what he did, and neither is he but basically my pc won't boot properly. WHen I try to boot, I get taken to a screen saying:

1.0.3
Main Processor:AMD Athlon™ 64*2 dual core processor 5600+
Installed memory: 1048576k
Sata0: WDC WD3200 AKS-75SBAO 12.01 BOI
Sata1: PBDS DVD+/- RW DH -16W1S
Sata 2: none
Sata3: none

Diskette Drive 0 seek failure
Strike F1 to retry boot , F2 to enter setup.


I'm just wondering how I can fix this, when I strike F1 the pc boots normally but it causes a fair delay in booting up. If anyone could help me out here I'd be grateful.



Windows Vista Premium home edition 32 bit, 1gig ram, AMD ATHLON 5600+ dual core
  • 0

Advertisements


#2
stevemoon

stevemoon

    Member

  • Member
  • Pip
  • 3 posts
try pessing F2 on startup,
hopefully you will get some options. if so, open "boot device configurations" - using the arrow + enter keys.

Make sure hard disk is first.
I have got cdrom as second, removable as third, and enabled as fourth.
press F10 to save.

I had same problem , this fixed it.
good luck

Edited by stevemoon, 21 July 2008 - 02:29 PM.

  • 0

#3
Cian

Cian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Hmm tried that, no luck.

Any other ideas?
  • 0

#4
stevemoon

stevemoon

    Member

  • Member
  • Pip
  • 3 posts
start up +F2 again

open "standard CMOS features"

at the bottom set "drive A" to none.

also "halt on" to - all but keyboard - .
  • 0

#5
Cian

Cian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
:)

THank you!
  • 0

#6
stevemoon

stevemoon

    Member

  • Member
  • Pip
  • 3 posts
actually, i've just set everything to default in set up.
except drive a (set to none). that is the problem area.
  • 0

#7
Cian

Cian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

except drive a (set to none). that is the problem area.

Yeah, that's what fixed things for me.

Thanks a million mate, I've been flumoxed by this for ages but only decided to get help today.

Even tried reinstalling Vista and everything.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP