Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DVD-RW Drive not burning


  • Please log in to reply

#1
fizban610

fizban610

    New Member

  • Member
  • Pip
  • 4 posts
I recently installed Windows XP on another Hard Drive in my vista computer and got everything running smoothly until I went to burn a DVD and then a CD. My Drive shows up as a DVD-RAM Drive until i put any kind of media in it and then it shows up as a CD-ROM drive. When i open up Windows media player and click on the burn button it says connect a burner and restart the computer. It does the same thing on my laptop as well. I tried deleting the Upper and Lower filters on my laptop but when i got in the registry folder there were none. Any Help would be appreciated.

Drive: LITE-ON DVDRW LH-20AP1P

Thanks,
Fizban
  • 0

Advertisements


#2
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
Do you still have vista on that computer as well? if so does the drive work in vista?
  • 0

#3
fizban610

fizban610

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
yes i keep vista on another partition b/c the drive work there so i have to do all my burning on that.

~Fizban
  • 0

#4
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
you could try uninstalling the drive from xp and then restart once with it unhooked and then shut down reattche drive and see if it reinstalles and works...

Short of that and double checking that the filters aren't set... the only other idea I have is to try a new or repair install of xp.... or maybe go to lite-ons website and see if there is an update for that drive or if that drive has issues with xp.
  • 0

#5
fizban610

fizban610

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Reinstalling XP Worked. Thanks.

~Fizban
  • 0

#6
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
glad you got it sorted.... seen corruption like that before.... when the filters aren't there sometimes it's the only thing you can do....
  • 0

#7
fizban610

fizban610

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks For the help

~Fizban
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP