Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

recently upgraded security on computer


  • Please log in to reply

#1
D j

D j

    Member

  • Member
  • PipPip
  • 34 posts
I upgraded my husbands computer to have more security, found trojan and 4 infected files. SO I added firefox, avast, Comodo, and Spyblaster. Of course I took off what he had, which was oNLY advast and windows firewall. So now when he trys to go to his works webpage, it lets him log in then gives us a blank page and says done on it. I have tried to do it on my computer with the same stuff only visita and it does the same thing. We only have firewall set at med so am not sure why it is doing this. Also with all this stuff I found on there should I run other test? His didnt redirect you to the yeildmaster like mine but it is really slow to work.
Thanks for your help
  • 0

Advertisements


#2
D j

D j

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
husband tried restoring to get explorer back now just closes windows on its own PLEASE HELP we dont know what we are doing!!
Thank you
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP