Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Setup Hangs At StartUp screen


  • Please log in to reply

#1
boy9enius08

boy9enius08

    Member

  • Member
  • PipPip
  • 77 posts
Ok so heres the deal fellow geeks. Ok my father owns a Toshiba Satellite A105. Its equipped with an sata drive right. Hes been having trouble with his start up bar dissapearing slow explorer, etc. So I figured I would just repair the Windows XP..

His computer comes with XP Media Center Edition 2005 but the cd i had for it wouldnt work. So instead I put in a Dell XP Professional Service Pack 1 disc, cause i figured its still XP pro and im just copying over new system files. I guess this was a mistake because now it hangs at the start up screen. u know the XP one that comes up after u load files and restart.

Well I did some research and after finding that it might be because i didnt have the right sata drives on the disk . i used nlite to streamline the drivers found RAID/AHCI Software - Intel® Matrix Storage Manager .

So i did another repair with the new cd thinking it would work. and its still hanging. my fathers getting home in a few hours and i dunno what the heck to do.

Safe mode wont come up because it will say setup can not run in safemode then restart.

Im lost and need some assistance thanks.
  • 0

Advertisements


#2
boy9enius08

boy9enius08

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
Ok, it appeared to me that no one here could help. So i continued my search for the answer. I happened to come across an article that told me this problem with SATA drivers only occurs with XP cds and XP service pack 1 cds. So I decided to slipstream sp2 into my SP1 cd i was using. THIS DID THE TRICK

Or it appears to have done it .. it made it past the XP screen and is proceeding to complete the setup. Hopefully This is the end of this problem. Thanks for viewing i guess.

o yea i used nlite to slipstream
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP