Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"PowerStarter has stopped working" window pops up...


  • Please log in to reply

#1
PRGirl

PRGirl

    New Member

  • Member
  • Pip
  • 1 posts
Hello, I'm new to this forum and hope you can help. We have a new HP Pavillion a6303w with Windows Vista as operating system. I've heard about major problems with Vista. I'm trying to figure out what it means when I load a blank CD/DVD into the E: drive and I end up getting a popup window telling me that [b]"PowerStarter has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." The only problem is that there's never a solution found. And when I attempt to simply format a DVD to copy files or photo's or whatever, it vomits up this dang window. Any ideas what this is all about? Also, if it isn't to much to ask, we recently downloaded Norton 360 but we keep getting hit with weird web sites that try to pop up after opening Internet Explorer. We've tried reporting them through Phishing Protection but they are relentless. Every time we open a new window to search or surf, we get hit with an unsolicited web site. Everything from spyware protection to singles web sites. It's bloody annoying and would like to be able to set it up so we don't have to deal with these idiot's web sites popping up while we're surfing the net. Any suggestions how to stop this from happening? Your help would be greatly appreciated. I'll look forward to learning what I can do to resolve both problems. Thanks a million. PRGirl
  • 0

Advertisements


#2
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Methinks this is a case for the malware busters

Please follow all of the steps in this section of the Malware Forum. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in the Malware Forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum. Should you post in that forum please do not respond to your own topic. Our Malware Staff look for topics to help out in that have no responses. The Malware Forum is very busy with many more requests for help than we have volunteer helpers, so please be patient. If you have not had a response to a topic after 3 days then please go to the Waiting Room and read the pinned topic for instructions.
  • 0

#3
cste95

cste95

    New Member

  • Member
  • Pip
  • 1 posts
I have the same problem..did you ever get an answer to fix the problem. I have contacted Cyberlink but still no luck
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP