Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Incorrect Function Error with CDR/DVDR


  • Please log in to reply

#1
rjcaldwell

rjcaldwell

    New Member

  • Member
  • Pip
  • 8 posts
Not sure which forum to post my problem to so I'll try this one.
When I insert a blank CDR or DVDR into my dual burning drive I get the following error: F:\ is not accessible, Incorrect Function" I have burned many, many CD's and DVD's with the drive. Windows used to ask me what I wanted to do with the blank CDR and I would open explorer and copy files to the drive and then burn them. Now I get the error.
I did a Google search for the problem and was led to believe that a bad Windows Update was the problem (I use Windows XP SP2 with all the updates). MS (Windows) has nothing useful about the problem. Another Google search mentioned that Nero or INcd might be the problem so I uninstalled Nero. No help. Finally one source said that my main authoring program, Roxio Easy Media Creator (v7.5) was the problem. Reinstalling it will be a pain! What should I try next?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
how about trying different media?
  • 0

#3
rjcaldwell

rjcaldwell

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Tried a different brand of CDR with no luck. Upon someones advice I right clicked the gurner drive in question and got to its properties. Under the Recording Section I put a check mark at enable CD recording on this drive.
Now when I insert a blank disk an empty folder appears for the drive with no instructions as what do I want to do with the drive.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
hmm.... sounds like autorun is disabled.

How To Enable/Disable Autorun (Windows XP)

1. Open Windows Explorer by pressing the Windows + "e" key.
2. Right-click the desired CD-ROM and select Properties from the menu.
3. Select the AutoPlay tab.
4. Select each item from the pulldown list and for the Action to perform, select "Take no action" to disable autorun, or pick the apporpriate action to take if enabling autorun.
5. Select OK.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP