Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I have only 16 colors


  • Please log in to reply

#1
Dustinduse

Dustinduse

    Member

  • Member
  • PipPip
  • 99 posts
My windows 98 has been cleaned and i have started it and tried to get more then 16 colors but something must be messed up (its not conneted to internet) can you help me please?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Right click MY COMPUTER, choose PROPERTIES< choose DEVICE MANAGER....any yellow !s?
  • 0

#3
Dustinduse

Dustinduse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts
i dont get what you mean at the end i have 2 things that have a yellow ! but none monitor.
  • 0

#4
Dustinduse

Dustinduse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts
ya i see i have a yellow ! on PCI communication what do i do?
  • 0

#5
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
'PCI communication' normally indicates a problem with the modem.

Go back into device manager, and click on 'display adapters' to expand it. Tell us what is listed there & if there is a yellow ! on it.

When you said that you had windows 98 'cleaned', did you mean a complete reinstall? If so, the problem is probably that you haven't load the display driver.
  • 0

#6
Dustinduse

Dustinduse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts
ok and i formated and installed it back on.
  • 0

#7
Jye

Jye

    Member

  • Member
  • PipPip
  • 25 posts

When you said that you had windows 98 'cleaned', did you mean a complete reinstall? If so, the problem is probably that you haven't load the display driver.


View Post


you will need to find the right driver for your video card. If you dont have the disk you may have too restart computer and check bios for the name of video card that's if it built in 1. best of luck on it
  • 0

#8
Dustinduse

Dustinduse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts
It says Standard PCI Graphics Adapter (VGA)
  • 0

#9
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Do you know exactly what the make & model of your video card is?
If not, can you tell me if its onboard (integrated in motherboard) or not?
  • 0

#10
Dustinduse

Dustinduse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts
I found a thing that tell me what my chip is i have a 810E and a 82810 thing

Edited by Dustinduse, 02 May 2005 - 02:59 PM.

  • 0

#11
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Thats a start but I really need the full make & model.
If you download everest from this link, run it, then click on 'computer' & 'summary'.
Look in the right pane under Motherboard name & let me know what it says.

http://majorgeeks.co...wnload4181.html

cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP