Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU Usage 100%


  • Please log in to reply

#1
when

when

    New Member

  • Member
  • Pip
  • 1 posts
Hi there,

I need help! :)
I've tried everything I know of and can't find the problem. My CPU usage is 100% no matter what I do.
Everything is slow. Doesn't matter if its online or off. It takes forever for a program to open or a page to load or to do anything. I've checked my PC for viruses etc with Trend Micro internet security and it's ok. I've run Ad-Aware, ATF cleaner and that came back ok. I've done a system restore. No change, still 100% usage, I downloaded and ran Malwarebytes' Anti-Malware and that was clean. I did windows updates and there was nothing to update so I'm ok there. I rebooted and no change. Finally I downloaded hijack this and haven't done anything with it yet.
Help??
  • 0

Advertisements


#2
TechSabre

TechSabre

    Member

  • Member
  • PipPip
  • 74 posts
Hello and welcome to Geeks to Go :)

If your computer is receiving numerous pop-ups/ads - I suspect you have Malware.

1. Read the guide found here on how to fix a slow computer - you have already done part of it :).
2. If the guide has not worked then read here on how to submit a HJT log. If there problem isn't malware related, you will most likely get sent back here and we will look into the problem further ;)

All the best :)

(The guide in this post is located at Bleeping Computer)

Edited by TechSabre, 29 July 2008 - 12:24 AM.

  • 0

#3
Old Geezer

Old Geezer

    Member

  • Member
  • PipPip
  • 69 posts
Maybe.

Appears the most popular problem is with an IDE device reverting to PIO, I just had this problem with my computer the other day, the short story is:

-Go to Device Manager (right-click my computer, select manage, select device manager)
- Expand IDE ATA/ATAPI Controller
- For each IDE Channel, usually Primary and Secondary, right click and select Properties, go to the Advanced Settings tab and look at Current Transfer Mode, if it says PIO then this is probably your problem.

Uninstall the IDE controller, scan for hardware changes, reinstall and check again, it should say DMA or Ultra DMA.

If your IDE channels are already running [Ultra]DMA then this isn't the answer, but a driver issue is likely, check for the latest BIOS and device drivers for your hardware.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP