Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

2 XP's instead of one.


  • Please log in to reply

#1
jst42day

jst42day

    Member

  • Member
  • PipPipPip
  • 190 posts
My new system is the following:
XP Pro w/SP3, Asus P5Q-E motherboard, E4600 cpu, Mushkin memory 2 x 2g and 640 g hard drive.
I needed to re-install xp on the hard drive after only a few days due to problems with some software's compatability.
I formatted NTFS the long way and did a full fresh install.
I now see a screen when I start my pc that shows 2 XP's.
And it seems that it's taking more time to boot than it should. But I haven't timed it yet.
How do I get rid of the 2nd XP?
Thanks.
jst42day
  • 0

Advertisements


#2
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
Here you can edit the boot.ini file.

http://support.microsoft.com/kb/289022
  • 0

#3
jst42day

jst42day

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 190 posts
I went to the site you suggested and printed the instructions.
Followed them exactly as shown.
The boot ini file does not show 2 os's.
Nor am I able to get the command line to remove one.
However, when I go to startup and recovery and look at the drop down box it show's 2 XP's and both are showing 'No Execute'.
Is there another way of getting rid of one of these?
I'm going to try to attach images.
Thanks very much for your help.
j.

PS: I've uploaded the images twice and they are not showing up.
Sorry.
  • 0

#4
mpfeif101

mpfeif101

    Member 1K

  • Retired Staff
  • 1,411 posts
Go into the Control Panel, click the System button. Click the Advanced tab. Under Startup and Recovery, click Settings. If you click the default Operating System, are there two listed there?
  • 0

#5
jst42day

jst42day

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 190 posts
Thank you for helping.
I found another way from some place else.
Start, run, msconfig, ok, click on boot.ini tab, click on check all boot paths.
I found one that was invalid.
Disabled it and all's good.
Thanks.
jst42day
  • 0

#6
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
Glad you were able to resolve your issue and thanks for sharing your resolution.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP