Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Spyware.Cyberlog-X and/or Trojan-Spy.win32.mx [RESOLVED]


  • This topic is locked This topic is locked

#16
TmlGuy

TmlGuy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
Submitted a support ticket over an hour ago. No response yet. I think I will uninstall pctools to see if the network comes back. During the install it said something about the network being disable breifly. I have a suspicion that something during the install screwed me. I should have stuck with the free one... It was working.


Tim
  • 0

Advertisements


#17
TmlGuy

TmlGuy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
What a pain! :)

I tried to uninstall Pctools Internet Security (pctis) and it wanted to connect to the internet, duh, so do I! After a partial uninstall, still no network or internet. I finally did a system restore bact to earlier today before I had installed pctis. Awesome, back on the network and the internet! I had to uninstall the older Pctools Anti-virus free and actually had to re-install it before I could get it to uninstall. Network and internet still working. Created another restore point. Re-downloaded and installed pctis and the first thing it wants to do is access the internet for updates. Nope, no network no internet.

I'm currently restoring the system again. Thinking about a refund from pctools, and sticking with something free that actually works.

Oh yeah, no word from pctools support yet.

Tim

if you leave this thread open for a few days, I'll keep you updated.

Thanks again.
  • 0

#18
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts
Ah.. Old man said, don't fix what's not broken... :)

I'll leave this topic open for a few days for your feedback (well, I don't think I can help with that PC Tools issue though)
  • 0

#19
TmlGuy

TmlGuy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
After 4 days Pctools support finally responded (lame response). I can see it will take a while to get that solved.

Thank you for all your assistance. The computer is working great now. I have always been able to remove viruses on my own in the past, but they must have all been easy ones. This one was way beyond my abilities. I am glad I have found this community, and I will be recommending it to all my clients.

Thanks,

Tim

You can close this topic now.
  • 0

#20
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP