Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Communication error with Lexmark x5495 all in one


  • Please log in to reply

#1
cheathawk1

cheathawk1

    Member

  • Member
  • PipPipPip
  • 201 posts
I just bought a brand new Lexmark x5495 all in one print/scan/copy/fax machine and I have yet to print a single page. I ran the CD and followed the step by step to the letter and it seemed as though it should work. However when I try to print anything form the computer (word document, web page, picture, etc.) I get an error on my computer saying "Problem communicating with the printer". I have followed all the recommended steps such as restarting the computer, unplugging and replugging the printer, re-installing the drivers, updating the drivers, nothing has worked. And on a similar note that may or may not be related, when I select the scan option on the printer it displays the message "Downloading Application List", then after a short while displays "Unable to retrieve Application List".

It is also important to note that I am able to make copies with the printer so the device actually works, it just doesn't seem to communicate at all with the computer. I am connecting via USB and I'm about to go out and replace the USB cable, I will post again if this changes anything.

I appreciate all of your time and effort on these forums (and I'm not just talking to the staff, I mean all of you out there that post suggestions) and any help you can give me would be greatly appreciated.

Thank you again,
Chris
Cheathawk1@yahoo.com
  • 0

Advertisements


#2
cheathawk1

cheathawk1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Scratch that last post guys, apparently my USB cable was bad. I swapped it out for a new one and my printer works beautifully, including the scan function.

Chris
cheathawk1@yahoo.com
  • 0

#3
omer1cetin

omer1cetin

    New Member

  • Member
  • Pip
  • 1 posts
thanxx
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP