Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Possible flash problem...? Not sure


  • Please log in to reply

#1
scrapnel

scrapnel

    New Member

  • Member
  • Pip
  • 1 posts
For reference, I run Mac OSX on a MacBook Pro.

Okay, so I've had Firefox forever. Then one day, about 7 months ago, random websites stopped working. Gmail would only load in basic view, certain facebook apps wouldn't show, intro videos on websites stopped working (youtube works fine, and so do videos embeded on other sites from youtube work, but not other videos), advanced photo uploaders on sites didnt work, etc. I cleared my cache. I reinstalled Firefox. I even got a different version of Firefox (the college browser, or something like that). No luck.

I avoided doing anything more about by re-routing my Gmail to Thunderbird, and viewing other things on Safari (gag). But every once in awhile there would still be things that wouldn't work on either. And it's getting really annoying.

I did have Flash installed, have always had Flash installed. Safari, however, now tells me that I don't. When I try to download it, Safari crashes. Every time. About 20 times. Over a period of two months. So I decided hmm, maybe Firefox thinks Flash isn't installed either. So I tried to install it on Firefox. It just...won't. I get to the page, it tells me a box is going to pop up and I have to click accept, or maybe disable my pop-up blocker (which I did), but nothing ever comes up. Again, probably about 20 times over two months. Nada.

It's beyond the point of starting to get annoying. And now I have promised to take over website maintenance for a couple of friends. I can't really do that when my browsers aren't co-operating with me at all.

Any suggestions??


(And just another example, the attachment editor at the bottom of this frame says "Initializing Attachments..." with the little circle thing spinning around and around, but never loads. That's what the advanced photo uploader on Facebook does too.)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP