Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox cannot connect after 30 mins


  • Please log in to reply

#1
bailej03

bailej03

    Member

  • Member
  • PipPip
  • 11 posts
Hi Guys,

Just hoping to get some help with firefox. I've had trouble with it ever since I got it but just like the tab browsing so much.

The problem I have is the after about 30 min it stops connecting to pages and I then have to go and use IE which works fine. There are a two pages I visit sometimes that I have found always work with Firefox even when every other page won't work. If I jump around between these pages a few time I can sometimes get onto google and then fiirefox is ok for another 30 mins or so. It is quite annoying but the tabs are so great I really would like to fix it.

I am running the latest version of Zone Alarm which based on other posts could be the problem?? I think Firefox has got full internet admission but I just stops working after a little while saying page cannot be found. I also have NIS firewall running, but I have heard its a bad idea to run two firewalls. They seem to work fine together but this could also be the problem.

I have a 56K connection XP, 3.0GHz 1GB ram.

Hopefully somebody can give me an idea of what is restricting firefox?

Thanks in advance

James
  • 0

Advertisements


#2
mpfeif101

mpfeif101

    Member 1K

  • Retired Staff
  • 1,411 posts
Yeah, two firewalls can cause conflict. Disable one and then make sure the one that is enabled allows Firefox full access.
  • 0

#3
linuxwannabee

linuxwannabee

    Member

  • Member
  • PipPipPip
  • 125 posts
First off, make sure you're using the latest version - 1.0.3 I believe, click on Tools -- Options -- Advanced, scroll down to software updates and click on check now button.

Second, absolutely I wouldn't recommend running two firewalls anymore than two anti-virus checkers be installed.

Click on Tools -- Options -- Privacy and consider clearing all to give you a fresh start.

Is Firefox your default browser? Does the problem manifest itself when visiting sites which rely on active x controls or perhaps some other Internet Explorer specific plug-in/add-on?

Just a few suggestions - stick with Firefox if you like the browser :tazz:

DaveB - LinuxWannabee
  • 0

#4
bailej03

bailej03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Hey cheers for that guys,

All seems to be fine now. Firefox working a [bleep] of a lot better. Problem was definately between the two firewalls.

Just wondering which you guys would choose out of ZA and NIS or would you recommend something different? I have disabled NIS protection to try ZA on its own for a while, but NIS keeps coming up saying firewall disabled. Is there anyway I can stop this or should I completely disable NIS? is it possible to run just NAV because I got them together??

Thanks for your help

James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP