Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot find web server


  • Please log in to reply

#16
bleong

bleong

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I have a tethered modem. the computer is connected by a wire to the motorola Q.
  • 0

Advertisements


#17
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts

i'LL BET that you are where the pb is.

what? what's pb?

Can you try to disable the PPP adapter and enable your Ethernet adapter Local Area Connection (if wired)/Ethernet adapter Wireless Network Connection (if wireless).

In your network connections window, there should be at least 3 icons there. One for the LAN, one for wireless and one for PPP adapter NationalAccess - BroadbandAccess.
Can you tell me if there is anything grayed out? If there is, what is it?

do not know what a PPP adaptor is nor an ethernet adapter.

The PPP adapter is the PPP adapter NationalAccess - BroadbandAccess from your ipconfig. It can be found in network connections.

1394 is connected. thied to repairit and it says windows could not finish repairing the pb becausse the followeing actions cannot be completed TCP/IP is not enabled for thsi connefction , cannot proceed.

We don't need to touch this :)

National access broadband is connected.

Please right click and disable it for the moment.

edit:
ah so you are connecting your computer to the Internet via your cellphone? You do not have a modem other than your phone? I may not have understood the situation. Please verify. :)

Edited by ditrackster, 03 August 2008 - 12:57 AM.

  • 0

#18
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
bleong,
I have to go now. I have a meeting to go to.


If anyone can jump in and help, please do.
  • 0

#19
bleong

bleong

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
This is what is there

Dial-up
NationalAccess - BroadbandAccess
cannected
Smartphone Wireless USB Modem #5
Icon is checked

LANor High-Speed Internet

Wireless Newtork Connection
Not Connected
Dell Wireless 1500 Draft ...
Icon is Xed

Local Area Connnection
Netwrok cable unplugged
Broadcom 440x 10/100 integrated
Icon is Xed

1394 connection
Connected
1394 adapter
There is no X

nothing is greyed out

if i disable it won't I lose internet connection?

I will send this before I disable it.

I suppose my phone will still have e-mail but its very slow
  • 0

#20
bleong

bleong

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I disconnected the national access and I was disconnected from the net so I reconnected or else I could not receive any e-mails or reac you message from teh internet.
  • 0

#21
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
Is your browser currently set to use a proxy?

For Firefox, you can find it at Tools->Options->Advanced->Network->Settings.

Fir IE it's at Tools->Internet Options->Connections->LAN Settings.
  • 0

#22
bleong

bleong

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
IE lan checked is automatically detect settings; proxy not connected.

Firefox no proxy is check but firefox cannot connect to server.

Bill
  • 0

#23
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
Take note of your IP address and Default Gateway. It's 75.211.67.181. Then, I want you to change your IP to obtain automatic.
Your subnet mask is also wrong.

Do this in the network connection window I showed you above and Right Click the National Access Adapter then Properties. Scroll down then Click Internet Protocol (TCP/IP) then click Properties. Change the setting to obtain automatic.
  • 0

#24
bleong

bleong

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
WHAT IS THE DIFFERENCE BETWEEN FAST REPLY AND ADD REPLY?

i JUST LOST 45 MINUTES OF NOTES TO YOU BECAUSE i HAD TO GO TO PAGE ONE AND LOST ALL THE NOTES.

OK HERE GOES AGAIN.

Take note of your IP address and Default Gateway. It's 75.211.67.181.

Then, I want you to change your IP to obtain automatic.

IN WHICH IE AND FIREFOX? I DO NOT SEE IP?

IN FIREFOX I CHANGED A CHECK FROM NO PROXY TO AUTO-DETECT PROXY SETTINGS FOR THIS NETWORK. IS THAT CORRECT?

I DID NOT CHECK AUTOMATIC PROXY CONFIGURATION URL: (WHICH WAS BELOW)

IE

I CHANGED NOTHING IN IE BECAUSE UNDER LAN THERE IS A CHECK IN AUTOMATICALLY DETECT SETTINGS AND NONE FOR USE AUTOMATIC CONFIGURATION SCRIPT AND

NO CHECK UNDER PROXY SERVER

USE DIAL-UP SERVER FOR YOUR LAN (THESE SETTINGS WILL NOT APPLY TO DIAL-UP OR VPN CONNECTIONS)

THUS, NO CHANGE WAS MADE.

IN INTERNET OPTIONS UNDER CONNECTIONS THERE IS A DIAL UPP AND VIRTUAL PRIVATE NETWROK SETTINGS THERE IS THE BOX WITH NATIONAL CROADBAND ACCESS(DEFAULT) ON THE RIGHT THER ARE 3 BOXES: ADD, REMOVE AND SETTINGS. iN SETTINGS, THERE ARE TWO BOXES (NONE ARE CHECKED) AUTOMATICALLY DETECT SETTINGS AND USE AUTOMATIC CONFIHGURATION SCRIPT.

NO CHECK IN PROXY SERVER -- USE A PROXT SERVER FOR THIS CONNECTIONS.

WHAT DO I DO?

PLEASE BE MORE EXPLICIT IN ALL IE INSTRUCTIONS?

Your subnet mask is also wrong.

WHAT IS THIS AND HOW DO I FIX IT? WHERE?

Do this in the network connection window I showed you above and Right Click the National Access Adapter then Properties. Scroll down then Click Internet Protocol (TCP/IP) then click Properties. Change the setting to obtain automatic.

IN THE NETWORK CONNECTION WINDOW:
UNDER NETWORK INTERNET PROTOCOL (TCP/IP) IS ALREADY CHECKED
SO IS qOS pACKET SCHEDULER; THE BELOW OTHER 2 ARE NOT CHECKED

UNDER PROPEERTIES THERE IS A DOT IN "OBTAIN AN IP ADDREESS AUTIMATICALLY
NO DOT FOR: USE THE FOLLOWING IP ADDRESS

NO DOT IN "OBTAIN dns SERVER ADDRESS AUTOMATICALLY

BUT A DOT IN USE THE DOLLOWING DNS SERVER ADDRESS AND BOTH PREFERRED DNS SERVER AND ALTERNATE DNS SERVER ARE BLANK.

IN THE ADVANCED TAB THE GENERAL TAB HAS A CHECK IN USE DEFAULT GATEWAY ON REMOTE NETWORK AND PPP LINK IS CHECKED IN USE IP HEADER COPRESSION.

BILL
  • 0

#25
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts

WHAT IS THE DIFFERENCE BETWEEN FAST REPLY AND ADD REPLY?

Just the interface on which you work your reply with. ADD REPLY gives more options.

i JUST LOST 45 MINUTES OF NOTES TO YOU BECAUSE i HAD TO GO TO PAGE ONE AND LOST ALL THE NOTES.

Ouch...sorry to hear that. I've lost an hour worth of typing to a blackout before. :)

Take note of your IP address and Default Gateway. It's 75.211.67.181.

Then, I want you to change your IP to obtain automatic.

IN WHICH IE AND FIREFOX? I DO NOT SEE IP?

Go here:
Posted Image
that is where you set to obtain ip automatically.

You can go here through: Windows 2000
Start->Settings->Network and DialUp Connections. (Something along those lines. I cannot make sure because my computer isn't Win2000)

Please take note of ALL SETTINGS that we will change to make sure that we can go back to original settings if we need to . :)

IN FIREFOX I CHANGED A CHECK FROM NO PROXY TO AUTO-DETECT PROXY SETTINGS FOR THIS NETWORK. IS THAT CORRECT?

Yes.

I DID NOT CHECK AUTOMATIC PROXY CONFIGURATION URL: (WHICH WAS BELOW)

That's correct.

IE

I CHANGED NOTHING IN IE BECAUSE UNDER LAN THERE IS A CHECK IN AUTOMATICALLY DETECT SETTINGS AND NONE FOR USE AUTOMATIC CONFIGURATION SCRIPT AND

NO CHECK UNDER PROXY SERVER


USE DIAL-UP SERVER FOR YOUR LAN (THESE SETTINGS WILL NOT APPLY TO DIAL-UP OR VPN CONNECTIONS)

THUS, NO CHANGE WAS MADE.

That's correct.

IN INTERNET OPTIONS UNDER CONNECTIONS THERE IS A DIAL UPP AND VIRTUAL PRIVATE NETWROK SETTINGS THERE IS THE BOX WITH NATIONAL CROADBAND ACCESS(DEFAULT) ON THE RIGHT THER ARE 3 BOXES: ADD, REMOVE AND SETTINGS. iN SETTINGS, THERE ARE TWO BOXES (NONE ARE CHECKED) AUTOMATICALLY DETECT SETTINGS AND USE AUTOMATIC CONFIHGURATION SCRIPT.

NO CHECK IN PROXY SERVER -- USE A PROXT SERVER FOR THIS CONNECTIONS.

WHAT DO I DO?

That looks fine.

PLEASE BE MORE EXPLICIT IN ALL IE INSTRUCTIONS?

OK no problem. The browser you are using mainly is IE correct?

Your subnet mask is also wrong.

WHAT IS THIS AND HOW DO I FIX IT? WHERE?

This will be fixed when you set the "obtain IP automatically".

Do this in the network connection window I showed you above and Right Click the National Access Adapter then Properties. Scroll down then Click Internet Protocol (TCP/IP) then click Properties. Change the setting to obtain automatic.

IN THE NETWORK CONNECTION WINDOW:
UNDER NETWORK INTERNET PROTOCOL (TCP/IP) IS ALREADY CHECKED
SO IS qOS pACKET SCHEDULER; THE BELOW OTHER 2 ARE NOT CHECKED

What's important is that the Internet Protocol TCP/IP is checked.

UNDER PROPEERTIES THERE IS A DOT IN "OBTAIN AN IP ADDREESS AUTIMATICALLY
NO DOT FOR: USE THE FOLLOWING IP ADDRESS

OK.

NO DOT IN "OBTAIN dns SERVER ADDRESS AUTOMATICALLY

DOT it please.

BUT A DOT IN USE THE DOLLOWING DNS SERVER ADDRESS AND BOTH PREFERRED DNS SERVER AND ALTERNATE DNS SERVER ARE BLANK.

When you DOT the obtain dns server automatically, this will be un-dotted.

IN THE ADVANCED TAB THE GENERAL TAB HAS A CHECK IN USE DEFAULT GATEWAY ON REMOTE NETWORK AND PPP LINK IS CHECKED IN USE IP HEADER COPRESSION.

The advanced tab of where? IE?

I'll look into it. I cannot replicate this on my system.
  • 0

Advertisements


#26
bleong

bleong

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
FYI: I have windows xp.

Yes I am mainly using IE, sometims friefox and oprera.

the internet protocols are set as shownn in the picture,

Yes the advanced tab of IE.

I had the dots backward in obtain DNS thay are as you wanted.

OK so no major changes yet so I think.

I assume we are not done yet, as I doubt that anything has changed?

me
  • 0

#27
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts

FYI: I have windows xp.

Your profile says Windows 2000. :)

What is the name of the web server you're trying to connect to?

Are you surfing the Internet using the same computer we're trying to fix here?
  • 0

#28
bleong

bleong

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
It also says windows XP?

trying to publish to: www.eb-5startlogic.com

Yes I only have one computer.

I thought I may have had a different IP address but I could be wrong.

me

Here is my profile, I hope it is correct.

Member

Posts: 15
OS: windows 2000



Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\WIlliam Leong>ipcongig/all
'ipcongig' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\WIlliam Leong>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DELL
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-15-C5-53-B2-DB

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Dell Wireless 1500 Draft 802.11n WLA
N Mini-Card
Physical Address. . . . . . . . . : 00-16-CF-38-88-62

PPP adapter NationalAccess - BroadbandAccess:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 75.211.67.181
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 75.211.67.181
DNS Servers . . . . . . . . . . . : 66.174.92.14
66.174.95.44
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\WIlliam Leong>
  • 0

#29
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
OK, I actually thought you had problems connecting to the Internet. I misunderstood your first post because it was kinda fuzzy (I was fuzzy as well). Sorry.

Are you trying to publish it to the Internet or just locally in your network? I can't go to it when I type it in my browser.
  • 0

#30
Mobious

Mobious

    Member

  • Member
  • PipPip
  • 32 posts
Hi bleong!

I tried accessing the website which you are publishing to. I was given a "Address Not Found" error. I performed a DNS lookup for the domain www.eb-5startlogic.com and resulted as a non-existent domain name.

Posted Image

If you are publishing it to the internet, you need to contact the web hosting company that is providing you the service. You need to tell them that the domain name www.eb-5startlogic.com is not yet registered properly.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP