Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

please help! URGENT!


  • Please log in to reply

#1
abone114

abone114

    Member

  • Member
  • PipPip
  • 36 posts
hi guys, having a big problem and i need my computer tonight, i have big presentation due in 2 days!! im on windows xp home, service pack 2, 2.8 ghz pentium D/4, 1 gig DDR2 SD ram 533 Mhz. when i try to start up the computer it automatically brings me to the advanced start up screen where it gives me the choice of logging in with safe mode, safe mode with networking, safe mode with command prompt or last known good configuration, or i can choose to start windows normally. every option will bring up the blue screen with an error message that reads "a problem is detected and windows has shut down to prevent damage; Unmountable boot volume." and i cannot proceed from there. does any one have any ideas on this problem? and how i might fix it?? thanks a lot!!!

-gracious
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
About the only thing you can do on such short notice and with such little information is to run a repair on Windows with you installation disk. Put the disk in a boot from it, you may have to hit a key such as F12 when booting, or set the boot options in BIOS setup to the CD drive. When it boots choose the repair option and follow the instructions. Doing a repair will set some features back and they will need to be reinstalled or fixed.
  • 0

#3
abone114

abone114

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
ahh well unfortunately i bought from dell and they installed the OS and didnt give me the disk...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP