Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System configuration utility keeps appearing always at startup


  • Please log in to reply

#1
Charlie0211

Charlie0211

    New Member

  • Member
  • Pip
  • 5 posts
Hi

The System configuration utility window keeps appearing always at startup. I have Panda anti-virus and after and I have failed to detect any virus nor spyware.

I could not find the way to disable the msconfig utility and think this situation is not normal at all.

I have Windows XP Professional SP2.

Any help will be welcomed!

Best regards

Attached Thumbnails

  • msconfig.JPG

  • 0

Advertisements


#2
jt1990

jt1990

    Member 1K

  • Member
  • PipPipPipPip
  • 1,519 posts
When you boot up there should be a window that says something to the effect of "you've used the System Configuration Utility..." and under that there should be a check box that says "Do not display this message or star the system configuration utility when the system starts" or something like that. Lemme know if that doesn't fix your problem.
  • 0

#3
Charlie0211

Charlie0211

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you for your answer.

No, there is no window at the startup where I could unchecked any option or something like that. The system utility window is the first window that I see when I boot up.

Thank you again.

Attached Thumbnails

  • msconfig_general.JPG

  • 0

#4
jt1990

jt1990

    Member 1K

  • Member
  • PipPipPipPip
  • 1,519 posts
Interesting... check out this and see if the description fixes your problem.
  • 0

#5
Charlie0211

Charlie0211

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you for your reply

No. The problem remains. I followed the instructions from the link you sent me, but the utility window keep coming after boot up. The services and startup programs were all already enabled. Anyway I disabled them and enabled all again (startup and services tab), but the problem is still there.

Please see the attached snap shot.

best regards.

Attached Thumbnails

  • enable_all.JPG

  • 0

#6
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Go Here and download CCleaner.

After it is installed, on the left hand side click Tools
Click Startup

Please list or screen shot the entire list and post.

Thanks.
  • 0

#7
Charlie0211

Charlie0211

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you for you reply.

Here there is the requested snapshot.

Attached Thumbnails

  • ccleaner_snapshot.JPG

  • 0

#8
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Right click on the Program called: DRam Processor
and select Disable.

Reboot and see if the config box still appears. If it does go into CCleaner and instead of Disabling it, go ahead and delete the entry for it and reboot.

Let me know.

Edited by jaxisland, 06 August 2008 - 08:57 PM.

  • 0

#9
Charlie0211

Charlie0211

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hi

Just disabling the program called DRAM Processor was enough. The msconfig window is gone!

I am attaching a screen shot of the CClean Tool (Startup option) to document the change.

Thank you for your help.

Attached Thumbnails

  • DRam_Disabled.JPG

  • 0

#10
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Very good. Im glad it helped. Now as a side note, you can go through that same tool and disable others if your start time is slow. Not all processes are needed to start when windows start. But thats your preference.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP