Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound after reformatting the PC.


  • Please log in to reply

#1
Velvet Rope

Velvet Rope

    New Member

  • Member
  • Pip
  • 1 posts
I got my PC reformatted and now there's no sound at all. I've tried everything to fix it but i give up, I really don't know what's the problem. I uplugged and replugged the speakers, i tried them somewhere else and they work fine, i checked the volumes, i checked the audio dispositive and it says i have this one: realtek AC'97 audio driver.

I've seen other threads but i don't seem to find a similar problem or solution at all.
I think you guys will need my motherboard or something to help me out right? how do i find out that?

I hope you guys can help me, i'd really appreciate it.
Thanks in advance.

Edited by Velvet Rope, 08 August 2008 - 06:58 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP