Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help! ME won't boot, need emergency boot disk


  • Please log in to reply

#1
MNOB07

MNOB07

    Member

  • Member
  • PipPipPip
  • 157 posts
when trying to start up it says
---
Cannot find SYSTEM.INI

Boot with Emergency Boot Disk and type SCANREG/RESTORE
---
I don't have an emergency boot disk, is there anyway to download one somewhere? I'm on a different computer right now
  • 0

Advertisements


#2
Guest_jake6535_*

Guest_jake6535_*
  • Guest
Go to bootdisk.com.



when trying to start up it says
---
Cannot find SYSTEM.INI

Boot with Emergency Boot Disk and type SCANREG/RESTORE
---
I don't have an emergency boot disk, is there anyway to download one somewhere? I'm on a different computer right now

View Post


  • 0

#3
MNOB07

MNOB07

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 157 posts
ok, i did, downloaded a boot thing for Windows ME, ran it, made the floppy

I put the floppy in the computer, started it up and nothing different happened... maybe I'm supposed to go to set up and do something although I'm not sure what
  • 0

#4
MNOB07

MNOB07

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 157 posts
ok, I got it to boot from floppy through the setup, but I'm so confused as to what to do now, I got some command thing where i could type and press enter, but SCANREG/RESTORE is a bad command or file name.

HELP!
  • 0

#5
MNOB07

MNOB07

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 157 posts
i got through that and fixed it, but there's still one more problem: http://www.geekstogo...st=0#entry99962

Edited by MNOB07, 30 April 2005 - 12:11 PM.

  • 0

#6
Guest_jake6535_*

Guest_jake6535_*
  • Guest
Sorry I just saw your post, but it's too late to post. I would have posted, would I have been here. :tazz:
  • 0

#7
MNOB07

MNOB07

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 157 posts
that's cool, the ifshlp.sys missing problem is driving me crazy though if you know how to fix it :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP