Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with installation of AVAST


  • Please log in to reply

#1
Kimwinona

Kimwinona

    New Member

  • Member
  • Pip
  • 1 posts
I uninstalled Norton(subscription was about to expire) from my HP dv2000 laptop. Restarted the computer and installed AVAST. I restarted the computer again and AVAST began a scan. As it was taking awhile I left the room and when I returned the computer screen was black and when I tried to restart the computer again nothing but a black screen. I even tried my rescue disk and nothing. I tried to restart the computer several times and nothing except the power lights turning on. The operating system is Vista Home. Thanks for any advice or help.

Edited by Kimwinona, 09 August 2008 - 07:23 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP