Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Internet connection "dies"

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

For the last couple of days, I have been having troubles connecting to the internet, when my PC boots up, everything works fine, until about an hour or so (time seems to vary, however I have not yet timed it to be certain) then, internet explorer returns errors saying "this page cannot be displayer" or "invalid address" to every site I attempt to connect to, even to ones I know work, (such as google, yahoo, microsoft, etc...) however, windows reports that I am still connected, both in the tray and in the network and shareing center, however when I "view status" in the network and sharing center, it appears to be, for lack of a better word, "stuck".

The status is as follows: IPv4 connectivity: internet, IPv6 connectivity: limited, media state: enabled, Duration: 00:05:27 (which is way off because I've been connected since boot-up which was over two hours ago), Speed: 100.0 MBPS, activity: sent: 4,038, recived 14,550

I've tried the Diagnose option, but Windows network diagnostics reports that it can't find any problems, and that if i think there is a problem, i can send a report to microsoft, or reset the network adapter, which I try, it says the prblem has been resolved, but it hasn't, and when I try "diagnose and repair" from the tray icon, it picks up on the problem, but can't fix it, it says that it "can't communicate with www.microsoft.com( network diagnostics pinged the remote host but did not recive a response" and gives me the "reset the network adapter" option again, which I again try, and then it comes up with a message stateing "Windows has confirmed that this computer is currently experianceing a network connectivity problem" and then the globe icon disapears from the tray, and it finally realizes that there is a problem, and that the connection isn't going through, but does nothing to help me fix it.

my network setup consists of my PC (Toshiba Satellite-A215-S6820), my router (Belkin N) and my cable modem (not sure what it is, the ISP (comcast) provided it) all connected through ethernet cables, and the lights on both the modem, and the router indicate that they are functioning and connected properly, I've tried unplugging the ethernet cable and turning on my laptop's wireless adapter, and the router light indicateing that its connected to a wireless device lights up, but I still cannot reach the internet (the diagram in the network and shareing center shows it reaching the router, and stopping there, as it is followed by a red X and a grayed out globe), however, several other devices I have can connect through the router to the internet without any problem, (specificly, my Wii, Xbox360, and Nintendo DS) even though my PC can't, so I doubt the problem lies with the router, or the modem, though device manager reports that both network adapters, (Wired: Realtek RTL8101E, Wireless: Atheros AR5008X) are working properly...

So, I'm out of ideas, I don't know what else to do, any help would be appriciated, sorry this was so long, but I wanted to try and get as much info about whats going on while the problem is in effect before I reboot again to post this, thanks for reading it all, and again, any help would be greatly appriciated.

Oh, one more thing I almoast forgot, this past time I was connected to mIRC when it messed up, and when it tried to reconnect, the message returned was " Connect retry #1 irc.blitzed.org (7000), Unable to connect to server (Permission denied)", figured I'd mention that incase it has any relevence, don't want to leave anything out
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP