Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I couldn't run my MOVIES all of a sudden


  • This topic is locked This topic is locked

#1
Jer Santos

Jer Santos

    New Member

  • Member
  • Pip
  • 2 posts
I've been downloading some movies for some time from torrent sites. Just yesterday, I couldn't launch them at all. My JetAudio says there's been an error. My WMPlayer gets illegal instruction. Just by mere visiting the folder on thumbnail preview Windows give out an error message that prompts it to close. Now even my previously working movies don't work anymore. I transferred one of the movies and played it from my friend's laptop it worked fine.

But some movies I took from my cam stored in other folders worked fine.

I followed the 11 steps. System Restore Off. Run SuperSpyware, CCleaner, SpyBot, etc in safe mode. But the error's just the same. Sometimes I would get Dr.Watson Postmortem Debugger.

Please help!
  • 0

Advertisements


#2
Thunderbird1988

Thunderbird1988

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,416 posts
Per our terms of use, we don't help with P2P or filesharingissues. We will not helping you with movies you receive by this means.

This topic is now closed.

Thunderbird1988
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP