Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Random .5-1 second lag/delay/spike? new computer.


  • Please log in to reply

#1
jxson1

jxson1

    New Member

  • Member
  • Pip
  • 1 posts
Dear Experts,

I have just recently built my first computer a couple days ago..
on my first attempt, i O'C successfully from 2.53Ghz to 4.2GHz and orthos tests and prime ran solid. But i had a minor problem..
i found this problem while viewing a video from youtube..
at random intervals the video would have a 0.5-1 second delay, like slow motion.. afterwards, i noticed that it also affected gaming sessions and even moving the mouse!
so i reinstall everything from the start with new Os, and i installed the necessary drivers. no updates yet.

in hopes that stock setting would fix this random .5 sec delay/lag/spike
i tested it on youtube.. but got the same problem.. google has proved no help..

i need help please!

this is my build

Radeon HD 4850
OCZ StealthXStream 600w
Intel Core 2 Duo E7200 Wolfdale 2.53GHz
Gigabyte GA-EP35-DS3L
G.Skill 2Gb(2x1Gb) DDR2 800 (PC2 6400)
Xigmatek HDT-S1283 120mm Rifle CPU Cooler
Samsung Spinpoint F1 750GB 7200 RPM Sata 3.0Gb/s
Nzxt Tempest Black Steel Case
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP