Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Operating system not found on any devices


  • Please log in to reply

#1
arianny

arianny

    New Member

  • Member
  • Pip
  • 1 posts
i'm trying to fix my mom's computer. she has an older compaq presario 7360, windows 98. it says "Operating system not found on any devices. Press any key to try again."

i tried to start it up in safe mode but the safe mode screen never appears, and i still get the same message.

she also has the quickrestore disc that originally came with the computer but i think she is missing one of them because she only has disc #1, and she doesn't remember how many disc(s) there were. when i put the disc in and reboot the computer, the quickrestore screen comes up with the blue background and red box that says quickrestore, but the screen doesn't do anything. ive waited and waited but the screen stays the same. when i figured that maybe i need to press something, enter for example, the red box just continues to move up with each time i press enter until it completely disappears from the screen.

can anybody help me with getting rid of the "Operating system not found on any devices. Press any key to try again." problem? i'm not much of a computer whiz by the way.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Sounds like the hard drive has died.
You'd need to replace it and then try the recovery CD again. Failing that borrow a Windows 98 CD from somewhere and reinstall with that.

Edited by Neil Jones, 14 August 2008 - 01:43 PM.

  • 0

#3
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
I agree with NJ, either your hard drive is dead or it's not being accessed. Make sure the connections are good, if you have an extra floppy around you can go here

www.allbootdisks.com

and make a Windows 98se floppy using any machine and try to access the drive.

The way the restore function works on that machine you have to make a restore boot floppy, if you don't have one, then you have to use the red restore CD along with it. There are also installation files on the hard drive that could be used to reinstall but it sounds like the hard drive may be near the end if not there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP