Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Volume Information


  • Please log in to reply

#1
MatrixEquilibrium

MatrixEquilibrium

    Member

  • Member
  • PipPipPip
  • 329 posts
Repost:

In the past, it was not difficult to change a few settings and access this folder. However, now I've tried all the possible ways to get in, and Access is Denied over and over. I'm the only Administrator, this is my computer.

I've tried changing the settings, including [obviously] unchecking 'Hide operating system folders', etc.

Any help is appreciated.

Matrix
  • 0

Advertisements


#2
Mike

Mike

    Malware Monger

  • Retired Staff
  • 2,745 posts
Flush system restore.

There are special tools that can do this but the above is the easiest way.
  • 0

#3
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
Maybe this will help.


http://support.microsoft.com/kb/309531
  • 0

#4
MatrixEquilibrium

MatrixEquilibrium

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 329 posts
I've tried flushing the system restore, access is still denied.

Thank you for the link makinu1der2, that's exactly what I used to do this, and it still won't work.

:)
  • 0

#5
matofthemint

matofthemint

    Member

  • Member
  • PipPip
  • 90 posts
Try using ExplorerXP (http://www.explorerxp.com/) - set it to view hidden files. You should be able to delete any restore point you wish.
  • 0

#6
Chopin

Chopin

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,639 posts
Okay... that won't work. However there is a method that has worked for me.

Log into an administrator account.

Browse to C:\ and right click on System Volume Information. Select Properties. Click on the Security tab.

Select your username in the box at the top. Under Full Control, check Allow and click Apply.

Click on the Advanced button. Check the first checkbox ("Inherit from parent the permission entries..."). Click OK twice.

You can now go into the folder and do whatever you want. Keep in mind that that's generally not a good idea :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP