Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

display trouble win me


  • Please log in to reply

#1
setfree75

setfree75

    Member

  • Member
  • PipPip
  • 10 posts
:D When first booting up, all colors are there on the initial screen, then on the screen that you put in your Windows password, the colors are there. As soon as you hit enter after putting in the password...it goes to the 16 color. After reinstalling the display adapter driver...I keep getting the error message that the display adapter is not working and the driver may need to be reinstalled. I have used the correct driver from the company (nvidia) it is a nvidia geforce2 mx/mx400. I have noticed that, even though I am installing the correct driver...after download...a file cannot be found and I have to find it on the backup files...could this be the problem? I wish I could remember the name of it now. I am back home and this is on my Mother's computer. Do you have any other suggestions to fix this problem or know why the colors work prior to Windows booting? <_<
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Sure sounds like a driver issue. You could try Driver Cleaner to completly remove any old drivers, and then reinstall the latest.

Driver Cleaner: http://www.driverheaven.net/cleaner/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP