Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help, New, Computer problems


  • Please log in to reply

#1
tammy8833

tammy8833

    New Member

  • Member
  • Pip
  • 2 posts
HI
IM NEW, MY FRIEND JUST REFFERED ME TO THIS WEBSITE
I AM HAVING PROBLEMS WITH MY COMPUTER...MY COMPUTER WAS WORKING FIN UP UNTIL 3 PM YESTERDAY..AT THE 3PM A VIRUS WAS DETECTED, SPYWARES STARTED POPING UP AND OPENING WINDOWS, AND DOWNLOADING THEMSELVES ON MY COMPUTER..WE RAN AVG 7.5 IT FOUND SOMETHING LIKE 40 SOME VIRUS..WE VAULTED THEM..THE COMPUTER PROGRESSIVELY GOT WORSE.

WE HAD WINDOWS XP, DSL INTERENET..I WENT TO ADD AND REMOVE TO REMOVE THE SPYWARES THAT DOWNLOADED THEMSELVES AND SOME OF THEM STATED I DID NOT HAVE PERMISSION TO REMOVE THEM..THEN I CLICKED START AND EVERYTHING WAS GONE!! RUN, PROPERTIES, WINDOWS..ETC..THERE IS NO C DRIVE LISTED UNDER MY COMPUTER..

I TRIED DOWNLOADING AVG 8.0 WHICH SHOULD HAVE CANCELLED 7.5..AFTER INSTALLATION IT DISAPPEARED..

ALL MY EMAILS ON THE DATE AND TIME LINE STATE "VIRUS ALERT"
WHERE MY COMPUTER HAS THE TIME IS NOW IN MILITARY TIME AND STATES "VIRUS ALERT"

WE TRIED TO RESTORE AND EVERY DATE AS FAR BACK AS IT WILL GO SAYS "VIRUS ALERT"

I CAN ACESS THE INTERNET NO PROBLEM..SOME OF MY DOCUMENTS ARE STILL THERE UNDER MY COMPUTER BUT EVERYTHING ELSE SEEMS TO BE GONE

ANYONE KNOW WHATS GOING ON??..

ONE OF THE POP UPS WAS FROM WINDOWS AND IT SAID DANGER A WORM VIRUS SOMETHING AND IT SAID SOMEONE WAS TRYING TO INFECTED OUR COMPUTER

PLEASE ANY HELP???

MY DAD IS PRETTY GOOD AT THIS STUFF AND CAN ALWAYS FIX THIS STUFF BUT THIS HAS HIM STUMPED!!

THANK YOU

Edited by tammy8833, 19 August 2008 - 02:35 PM.

  • 0

Advertisements


#2
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Hi Tammy,

Welcome to Geeks to Go! It looks like you have a malware problem, so please follow the instructions in this thread, then follow the same to post a Hijack This! log to find out what is wrong with your system.

Also, typing in all capital letters can be hard on the eyes and hard to read. We'd appreciate it if you refrained from the use of all capital letters in your posts.

Welcome, and good luck!
  • 0

#3
tammy8833

tammy8833

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Hi Tammy,

Welcome to Geeks to Go! It looks like you have a malware problem, so please follow the instructions in this thread, then follow the same to post a Hijack This! log to find out what is wrong with your system.

Also, typing in all capital letters can be hard on the eyes and hard to read. We'd appreciate it if you refrained from the use of all capital letters in your posts.

Welcome, and good luck!


thanks, i will try that first!!!
sorry for the caps!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP