Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Monitor problems


  • Please log in to reply

#1
phatjo911

phatjo911

    Member

  • Member
  • PipPipPip
  • 102 posts
My monitor is a Sceptre X20WG-1080P monitor ( which is what it says on the NVIDIA control panel ) It is a 20" widescreen, but about 5 minutes ago, I don't know if I touched a button accidentally or what, but there is a "dead space" on the far right of my monitor, about 1centimeter in actual length when measured with a ruler. Why is the "dead space" here? How do I get rid of it? Also the letters on the screen seem to be a little fuzzy.

Thanks. Please help.
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Not sure how close this PDF User's Manual is, but take a look at page 6: User Manual.

Ron
  • 0

#3
phatjo911

phatjo911

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
hmm it doesn't seem to help much... the dead space is still there.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
I was hoping that you may have re-centered the screen to the left and could position it back. Or maybe you adjusted the horizontal width adjustment. One of those two should be it. Did you even check the horizontal positioning?

Ron
  • 0

#5
phatjo911

phatjo911

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
I did, and those things did not seem to work, but when I pressed the auto adjustment button it somehow returned back to its original position. I DID use the auto button before, but it did not work until now..

Thanks Major Payne though for the info which did help.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You're welcome. Well, the auto button was the next option anyway, :), so glad you got it to work yourself although those other controls should have worked on their own unless they are locked.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP