Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Autostart wizard is off or not working


  • Please log in to reply

#1
kenny34983

kenny34983

    Member

  • Member
  • PipPip
  • 49 posts
Hello. last week I had successful help removing Antivirus 2008 on this forum (another section). I now noticed the autostart wizard is not starting automatically when using a camera attached via usb cable.I uninstalled and installed Fine Pix software and also noticed the CD did not install automatically. I did a manual install. Is there a fix for this that I am missing? Thanks for your help.
Kenny
  • 0

Advertisements


#2
peter99

peter99

    Member

  • Member
  • PipPipPip
  • 283 posts
Insert usb device open windows explorer right click the device then click on properties
Then the autoplay tab tick select action to perform chose action click apply
Same goes for CDRom drive
  • 0

#3
kenny34983

kenny34983

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
I set them like your attachment, however when I try both and then go back to check the content type is back to music file. No matter what I change the content to, it will go back to music file on both cd and camera.
  • 0

#4
peter99

peter99

    Member

  • Member
  • PipPipPip
  • 283 posts
You have to select an action for all files see picture autoplay2
Go through them one at a time and click apply


Regedit

How to Enable or Disable Automatically Running CD-ROMs

http://support.microsoft.com/kb/155217

To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1
  • 0

#5
kenny34983

kenny34983

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
No matter what it goes back to music files
and play music files with realplayer and will not open or start wizard. Maybe I am missing something.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello kenny34983...

Try running the Autoplay Repair Wizard and see if it can repair the problem.

wannabe1
  • 0

#7
kenny34983

kenny34983

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Auto Play repair wizard repaired the DVD Drive and the camera but not able to find a problem with the CD Drive. The Icon shows in the tray until it has finished booting & goes away. The cd drive will not start automatically.Attached File  AutoFix_2008_08_22_08_39_58.txt   3.33KB   43 downloads
Attahed is the drive that is not working auto..
Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP