Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

possible issue with sp3

  • Please log in to reply




  • Member
  • PipPip
  • 32 posts
So I downloaded sp3 a couple days ago. Since then everything has been fine up until last night. I tried firing up my protools (recording software) but i was getting a message that no hardware (mixing board) is plugged in. So i attempted to unplug it and back in with no luck. Then I went and downloaded the latest drivers for the hardware still same error. I also run webroot so i am not sure if it is something there, but i believe it was off at least on one of the occasions when i attempted to download the drivers. One thing I am finding is that the "found new hardware wizard" is not popping up when i boot the computer after installing the drives, it should be doing this but it is not. Also I have not attempted to use the protools since downloading sp3. I know its not a protools issue because i cant even get into the m audio control center because it gives me the same message.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP