Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer has encountered a problem and needs to close. We ar


  • Please log in to reply

#1
The Coffee Lady

The Coffee Lady

    Member

  • Member
  • PipPip
  • 28 posts
I know I seen this some where but now I can not find it, can someone help me with this. , PLEASE

Every single time I open my browner I get this same message.

Here is the error message after the above
AppName: iexplore.exe AppVer: 7.0.6000.16705 ModName: unknown
ModVer: 0.0.0.0 Offset: 03e616d3


Thanks for the help

The Coffee Lady
  • 0

Advertisements


#2
bombasos2

bombasos2

    Member

  • Member
  • PipPipPip
  • 198 posts
Hello The Coffee Lady, this kind of issue has something do to with an add-on or a setting in Internet Explorer. IE7 is definitively easier to fix, since it can be easily restored to default settings, but you can also fix IE6.

Some people with similar erros state that this procedure can fix their problem. It is worth a try.
Go to Control Panel>Internet Opetions>Advanced Tab. Uncheck "Enable Third party browser Extensions"
However if that does not work for you, you may try one of the other options.


IE6:
Option 1:
Go to Start>Control Panel>Internet Options> Programs tab> Manage Add-ons

From the drop down list select Add-ons that have been used by Internet Explorer

Disable all the add-ons and try opening internet explorer. If this works, you can re-enable each one 1 by 1 to find the one that is causing the problem.

You can then choose to delete, disable or update that particular add-on.

Option 2:
Get to the Internet options Window. Click on the advanced tab, and then click on Restore to Defaults.

If, this does not fix your issue, move on to option number 3.


Option 3:
You can repair IE6:
You can follow the steps from either of these websites:

http://support.microsoft.com/kb/318378


http://www.theelderg.../repair_ie6.htm



IE7:

Option 1:

To find out if this problem has to do with add-ons:


Go to Start>All Programs>Accessories>System Tools
and click Internet Explorer (No Add-ons).

If you are able to use the browser successfully, you most likely have an incompatible add-on. In which case you need to disable all add-ons and re-enable them 1 by 1 to find out which one is causing the issue, and then remove it. If not go on to Reset Internet Explorer.

To disable Internet Explorer add-ons.
Tools>Manage Add-ons> and click on Enable or Disable Add-ons
or
Start>Control panel>Internet options> Programs tab>Manage Add-ons

On the Show, select Add-ons that have been used

Now simply select each add-on and check disable. Once you find the add-on that is causing the issue you can choose delete, disable or update that add-on.

Option 2:

Reset Internet Explorer to default settings:

Open Internet Explorer and go to
or
Start>Control panel>Internet options>Advanced

Scroll to the bottom and click Reset, now read the warning and click reset again. Once all the check marks for the reset are green, click close, and restart Internet Explorer.

Note:
Be aware that resetting Internet Explorer setting causes the following:
Disabled toolbars and add-ons
Deletes temporary internet files, web page history, cookies, and auto complete data such as saved forms or passwords.
Resets the default web browser settings, search providers, and home pages.
You can refer to the following article if you have any questions about this procedure.
How to use Reset Internet Explorer Settings (RIES):
http://support.micro....com/kb/923737



Good luck! Hope it works out for you. :)


Edit:
Added, first step.

Edited by bombasos2, 03 September 2008 - 08:02 PM.

  • 0

#3
The Coffee Lady

The Coffee Lady

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
:) I just want to say THANK YOU SO MUCH.

I went in and disable just the ones that where not Microsoft first (there where so many) and that did the trick. Later I will go back and add them 1 by one but I just wanted to say that I am so glad that, that error is out of my face I do not know what to do.

I surf the web for hours last night and today and no pop-up WOOHOO :) :) :) :) :)

THANK YOU, THANK YOU, THANK YOU

Now all I have to do is find out why it is so slow

Edited by The Coffee Lady, 05 September 2008 - 10:59 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP