Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot Up Trouble


  • Please log in to reply

#1
James_MN

James_MN

    New Member

  • Member
  • Pip
  • 1 posts
Hello All and thanks for the Help in Advance!

My computer is having trouble booting up. All of a sudden when I turn it on, it displays my motherboard graphic on the screen and just stalls there. Other times it goes past this screen like a normal boot but then stalls when it says: "Detecting IDE Drives"

I thought my harddrive was bad, so I switched it out with another one. I Installed windows on this new HD and my computer booted up fine. The next day I turn my computer on and it does the same thing again, I fiddle around and change cords around, dust everything off, reset my CMOS, and it does nothing, it still stalls and doesn't go into windows.


What is the most likely source of my problem? Do I need a new MB?
  • 0

Advertisements


#2
Scott Mead

Scott Mead

    Member

  • Member
  • PipPip
  • 18 posts
It could be many things, I have seen it be a Ram problem, where all I had to do was pull the ram out and re-seat the ram, keyboard gets unplugged, simple as taking a can of air and blowing it out. a dead CMOS battery, its not giving you any errors? or beeping noises?

Scott
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP