Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Access Denied error with XP Pro & Home [resolved]


  • This topic is locked This topic is locked

#1
rvs053063

rvs053063

    New Member

  • Member
  • Pip
  • 2 posts
After new installs of both XP Home & XP Pro (I upgraded to Pro hoping it would fix the problem, and reinstalled) I continue to get an access denied error upon trying to access and create most folders on each of my networked PC's hard disks, however I can access and perform file mgmt in all folders on two volumes set up on an external hard disk on one of the PCs just fine. This is a cabled Linksys network. I have spent 2 hours with MSFT level 1 & level 2 support and they are stumped. Now I'm waiting for a 'level 3 consultant' to call me back in about a week since he called the wrong number and missed my 3 hour window yesterday. The 1st PC is a Dell Latitude CPx and the 2nd PC is a Compaq Presario 7478.

Anyway, if I try to create a folder, I get 'Invalid folder name or path, or folder already exists' or 'Unable to create new folder: Access Denied'. Oddly enough, I can browse a couple directory trees, but none others, and even create a folder and do file mgmt off of the root of both PCs, just not most subdirectories. This all worked fine under Windows 2000 Pro.

MSFT walked me through all of the standard solutions, to no avail. Any thoughts? Thanks! Rick.

Edited by -=jonnyrotten=-, 02 May 2005 - 02:49 AM.

  • 0

Advertisements


#2
rvs053063

rvs053063

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
MSFT came through. To fix this problem, run secpol.msc from START. Drill down to Local Policies | Security Options. The 'Network Access: Sharing and security model for local accounts' should be set to Classic. Mine was somehow set to Guest. It can be changed by double clicking on it and all will be well.

Rick
  • 0

#3
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Glad to hear things were worked out. If you need this post reopened for any reason, pm me and I will open it back up.

-=jonnyrotten=- :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP