Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop(s) stuck on Applying Computer Settings


  • Please log in to reply

#1
Trippster

Trippster

    Member

  • Member
  • PipPipPip
  • 356 posts
I have two laptops(XP Pro sp2) on a domain at work that quite often get stuck on "Applying Computer Settings" for about 5 minutes before finally loading the desktop. They are both using a wireless connection and I have updated the the wireless drivers. What I find even more interesting is occasionally these laptops won't let you log off...or shut off. Event viewer just says something like "log off failed", I can get a more exact error if you need so. One of the laptops occasionally will have internet explorer problems where it just hangs at connecting (even though networked programs like Outlook still work, as well as connecting to various servers). The last problem I can think of is event viewer has Folder redirection/Usrenvi errors where the various user's My Documents folder won't properly connected to the server they are located on.

Well that about sums up the problems. Any help would be great.

Oh and I have read an old thread about this that suggests enabling Netbios over tcp/ip. This did not resolve the issue.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP