Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File Extensions Not showing


  • Please log in to reply

#1
Hai Mac

Hai Mac

    Member

  • Member
  • PipPipPip
  • 260 posts
Hi,

this problem has started bothering me recently: I cannot get XP to show file extensions. Every time I click Tools -> Folder Options -> View -> Uncheck "Hide file extensions for known filetypes", nothing happens and when I view the Folder Options again, that checkbox is ticked again! Neither is the checkbox for "Hide protected system files" (just below) remembered. I don't have separate view settings for every folder and other checkboxes are remembered when I press Apply.

Please, could someone help me out on this?

Hai
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Are you using an admin account on the machine?

After you uncheck the box, click Apply, then click Ok
  • 0

#3
Hai Mac

Hai Mac

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 260 posts
Hi,

thanks for your reply. Yes, I'm an admin, or at least the account from which I am doing this, is an admin account. I clicked on Apply and OK, but the settings still didn't get remembered. In the end, I just gave up and reverted to using a Restore Point, which fixed the problem.

Sorry I didn't pursue to fix this problem. But thanks for your help anyway.
  • 0

#4
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Sometimes a restore point is the solution :)

Glad its working for you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP