Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC Hangs at PCI device listing


  • Please log in to reply

#1
P.T_Platinum

P.T_Platinum

    New Member

  • Member
  • Pip
  • 6 posts
Long story short.TO avoid confusion
I got a new motherboard and cpu.Put everything together with the wires neat and tidy.Everything plugged in fine.
I turn the thing on.Gets past post and at PCI listing screen.
But then It just hangs there and does nothing.
I have 2 HDDs and tried removing 1 and putting my secondary with no avail again.Changed psu,graphic card.I know its not faulty hardware but something else.I formated a HDD and plugged that in as a master but still nothing.Just hangs at that [bleep] screen.
Not to mention that it sometimes freezes when i try to enter bios or even at the post screen itself.
Could flashing be a solution to this?I cant send back the MB because i got rid of the box/plastic etc.
Any ideas appreciated =/

Specs are
GIGABYTE P35-DS4
INTEL CORE 2 QUAD CORE Q9300 2.50 GHZ LGA775
Graphic Card 8800GTS 521MB
2 gig Ram of 1 gig each stick
2 HDD of 250 GB each
  • 0

Advertisements


#2
Philip Kingsley

Philip Kingsley

    Member

  • Member
  • PipPip
  • 43 posts
try updating the bios!!! try removing both hdd and see if u get the boot error!!!!

Anyway wait for some expert(admins,etc) to answer ur problem
  • 0

#3
Philip Kingsley

Philip Kingsley

    Member

  • Member
  • PipPip
  • 43 posts
try updating the bios!!! see if both of ur HDD are connected properly... or try removing both hdd and see if u get the boot error!!!! if u get boot error then theres nothing wrong with ur bios or motherboard.

boot error like "no boot device found" or "Insert a bootable disk and press any key". etc

Anyway wait for some expert(admins,etc) to answer ur problem..
  • 0

#4
P.T_Platinum

P.T_Platinum

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
No i dont get any errors it just hangs at PCI device listing.I took it to a shop to see if they can do anything but as far as i see the bios may be corrupt
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP