Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help me or I might have a stroke.


  • Please log in to reply

#1
tagamii

tagamii

    New Member

  • Member
  • Pip
  • 2 posts
I'm not sure what preceded this total breakdown. All I know is that my outgoing mail server (netscape 7.2) refuses to send out an email from anywhere other than my inbox. Even that is questionable. When I try to send an email from a website, any website, I get the "Account setup wizard". Fine. I go through the same motions every time with all possible variations, but regardless, the outcome is the same. Last prompt always says: "Mailbox Creation Failed" or "Server unable to process request at this time". I have been using Netscape in all of it's various versions for years, never, ever had this problem. So, I figured I'll download and start using the 8.0 beta version, must be something wrong with 7.2 these days. Right? Wrong! Netscape 8.o beta forces me to use Outlook Express. No matter what I do, I CANNOT configure outlook express to my browser. Even using walkthrough that netscape put out specifically for OE users. So, fine, I switch back to 7.2 hoping against hope that it was a temporary glitch. Not. So, last resort, I fire up IE. That also forces me to use OE. Back to square one. Can anyone, anywhere please, please, please give me any help AT ALL??
  • 0

Advertisements


#2
Guest_jake6535_*

Guest_jake6535_*
  • Guest
8 beta's only a browser.

I'm not sure what preceded this total breakdown. All I know is that my outgoing mail server (netscape 7.2) refuses to send out an email from anywhere other than my inbox. Even that is questionable. When I try to send an email from a website, any website, I get the "Account setup wizard". Fine. I go through the same motions every time with all possible variations, but regardless, the outcome is the same. Last prompt always says: "Mailbox Creation Failed" or "Server unable to process request at this time". I have been using Netscape in all of it's various versions for years, never, ever had this problem. So, I figured I'll download and start using the 8.0 beta version, must be something wrong with 7.2 these days. Right? Wrong! Netscape 8.o beta forces me to use Outlook Express. No matter what I do, I CANNOT configure outlook express to my browser. Even using walkthrough that netscape put out specifically for OE users. So, fine, I switch back to 7.2 hoping against hope that it was a temporary glitch. Not. So, last resort, I fire up IE. That also forces me to use OE. Back to square one. Can anyone, anywhere please, please, please give me any help AT ALL??

View Post


  • 0

#3
tagamii

tagamii

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
That really clears things up....thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP