Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Server Help


  • Please log in to reply

#1
nrodes

nrodes

    New Member

  • Member
  • Pip
  • 1 posts
I have been trying to host a website from my own computer. I've tried Apache, Abyss, and KFWS Server right now I'm trying to use KFWS. I've had the same problem again and again, I can access my website from my LAN thats connected to the same router. Whenever someone tries to access it from a remote computer they get a 404 not found error. I am assuming that the problem is in my computer or router since whatever server software I use still has the same problem. I am a bit of a newbie in routers and networking so I can't understand all the settings in my router console page. I am guessing some of the problems might be there because the router might not know how to handle incoming requests. I really don't know much about that. Could you help? Is there an obvios thing that I need to do?
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
I think you are probably having some DNS issues to explain the 404s outside of your network. Do you have a registered domain name, and what nameservers do you have assigned to it?
Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP