Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Camera refuses to upload to my Computer


  • Please log in to reply

#1
wasillaresident

wasillaresident

    New Member

  • Member
  • Pip
  • 7 posts
I am using XP w/ SP2. I have been using a Canon PowerShot A530 w/ ZoomBrowser EX 5.6 software, and its worked great for two years. All of a sudden, I tried to upload photos to my computer and the green light (that usually blinks fast just before upload) turns on briefly then stops. I haven't dropped or damaged the camera in any way. The only changes I've made since the last time the camera upload was successful was to: 1. installed DSL and 2. did a few administrator setting tweaks as suggested on the geek site (disabled some networking stuff). I went back and turned all of those tweaks back on and it didn't change anything. I used my husbands camera (he as a Cannon but an older model) to see if the problem was in the computer, but it wouldn't upload photos from his camera either. Anyone have any idea whats going on here? I'm desperate! I've got a load of photos to take. Thanks. :)

Edited by wasillaresident, 31 August 2008 - 05:53 PM.

  • 0

Advertisements


#2
Philip Kingsley

Philip Kingsley

    Member

  • Member
  • PipPip
  • 43 posts
have a look at device manager settings... see if the camera is detected there... sometimes the device gets disable automatically... if its disabled after u connect, then enable it... or try using card reader...
  • 0

#3
wasillaresident

wasillaresident

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

have a look at device manager settings... see if the camera is detected there... sometimes the device gets disable automatically... if its disabled after u connect, then enable it... or try using card reader...


Now I AM confused.....it is listed on my control panel under programs, but not on the device manager. Now what?
  • 0

#4
Philip Kingsley

Philip Kingsley

    Member

  • Member
  • PipPip
  • 43 posts
well... can u tell in detail about the changes u did? esp the administrative tweaks

DSL means? Digital subscriber line???

Edited by Philip Kingsley, 01 September 2008 - 01:31 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP