Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

windows installer

  • Please log in to reply




  • Member
  • PipPipPip
  • 146 posts
I have windows xp and I have been running into this problems since I installed service pack 3. I was having a problem with windows installer trying to install SP3 but was finally able to download and install. After installing I found I could not install anything. Currently I am without AV because of it. So I uninstalled SP3 but that did not resolve the problem.
I went to MS site and looked at their articles on the subject but I am not skilled enough to execute them.

  • 0





  • Member
  • PipPipPip
  • 182 posts
Hello Ardent,

Did you try to run system restore to a date before installing SP3?

Here is a link that will hopefully help restore windows installer.


See also the links for installing Service Pack 3


Standalone SP 3 Installer

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP