Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox unable to open new windows


  • Please log in to reply

#1
Transcriptionist

Transcriptionist

    Member

  • Member
  • PipPipPip
  • 102 posts
Hi

I am unable to open a new window (as I used to do previously) by using the Ctrl+N keys. I now have to open new tabs by using Ctrl+T.

Is there anyway that I can get back to the Ctrl+N option?

Thanks in advance.
  • 0

Advertisements


#2
Ltangelic

Ltangelic

    Angel Annihilator of Malware

  • Retired Staff
  • 2,008 posts
Could you provide more information? Like what version of Firefox are you using?
  • 0

#3
Transcriptionist

Transcriptionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
It is the latest version--just upgraded last week. Firefox 3

Edited by Transcriptionist, 01 September 2008 - 10:34 PM.

  • 0

#4
Ltangelic

Ltangelic

    Angel Annihilator of Malware

  • Retired Staff
  • 2,008 posts
Are you able to open new window using File>New Window?
  • 0

#5
Transcriptionist

Transcriptionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
No. I tried that too.
  • 0

#6
Ltangelic

Ltangelic

    Angel Annihilator of Malware

  • Retired Staff
  • 2,008 posts
What add-ons do you have with FireFox3?
  • 0

#7
Transcriptionist

Transcriptionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
I am not so sure. I am not tech savvy.
  • 0

#8
Ltangelic

Ltangelic

    Angel Annihilator of Malware

  • Retired Staff
  • 2,008 posts
Ok, try the following:

Open Firefox (Safe mode) and then go to Tools>Add ons and tell me what Plugins you have.
  • 0

#9
Transcriptionist

Transcriptionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
Adobe acrobat
Java (IM) Platform SE 6 U5
Microsoft DRM-Netscape network object
Microsoft DRM-Netscape plugin
Mozilla default plugin
Real Jukebox NS Plugin
Real player version plugin
Realplayer G2 live connect enable plugin
Realplayer version plugin
Shockwave flash
VLC Media plugin
Windows genuine advantage
Windows media player plugin dynamic link library

Also Yahoo application state plugin is there but it has a red exclamation mark and is not highlighted like the others.

Hope this helps. Sorry I am so dumb.
  • 0

#10
Ltangelic

Ltangelic

    Angel Annihilator of Malware

  • Retired Staff
  • 2,008 posts
Disable the following plugins and see if it can open new window in non safe mode.

Real Jukebox NS Plugin
Real player version plugin
Realplayer G2 live connect enable plugin
Realplayer version plugin

  • 0

Advertisements


#11
Transcriptionist

Transcriptionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
No. Still not working.
  • 0

#12
Ltangelic

Ltangelic

    Angel Annihilator of Malware

  • Retired Staff
  • 2,008 posts
I'm thinking your issue is due to plug-in compatibility. Ok, your Java seems to be outdated. Try to update to latest version and remove the current version you have and see if it solves the problem.
  • 0

#13
Transcriptionist

Transcriptionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
Okay will try that. Thanks for your time and help.
  • 0

#14
Ltangelic

Ltangelic

    Angel Annihilator of Malware

  • Retired Staff
  • 2,008 posts
If it still doesn't work after updating Java, try disabling the following Add-Ons as well:

Shockwave flash
VLC Media plugin


If that still can't solve the problem, come back to this thread so someone else can help you. :)

Edited by Ltangelic, 01 September 2008 - 11:58 PM.

  • 0

#15
Transcriptionist

Transcriptionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
Still doesn't work. Maybe it is some virus or something? Ctrl+N works with Opera and IE but not with Firefox.

Edited by Transcriptionist, 02 September 2008 - 12:29 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP