Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2003 - No Signature on Replies or Forwards


  • Please log in to reply

#1
bongybo

bongybo

    Member

  • Member
  • PipPip
  • 12 posts
I have several signatures set up in Outlook 2003. (I use Word 2003 for my email editor.) Under Tools > Options > Mail Format the various signatures are listed for both "Signature for new messages" and "Signature for replies and forwards" depending on the account selected. It used to work perfectly, inserting the appropriate signature in both new emails and replies/forwards. Then it stopped inserting signatures in replies and forwards.

Any suggestions on how to correct this? The signatures are definitely not blank because the same ones are used for new emails and works perfectly.

I will add that from time to time Outlook encounters a problem and opens in Safe Mode. Occasionally that doesn't work and it goes through a "detect and repair" routine before opening.

Thanks for your help!

Nancy
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP