Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Windows was unable to find a certificate to log you on to the network.


  • Please log in to reply

#1
S.Adams

S.Adams

    New Member

  • Member
  • Pip
  • 2 posts
I have an Acer Aspire 3003WLMi. Our house has a Linksys wireless router, and the other laptops in the house can connect just fine, but I get the message, "Windows was unable to find a certificate to log you on to the network." This laptop has worked fine with other wireless networks in the past, but it won't connect to this one. Another post suggested clicking the box for "IEEE 802.1x authentication for this network." But when I try that, the screen comes up all greyed out, so I can't uncheck the box. Do you have an idea what I could do?

Thanks!

Sarah
  • 0

Advertisement


#2
jdzcool

jdzcool

    Member

  • Member
  • PipPip
  • 11 posts
I just had to do this same thing on my laptop today. What i did was to delete all instanses of networks in the wireless networking list. then i had it search again for wireless networks and it found it and let me connect.
  • 0

#3
dvphuong

dvphuong

    New Member

  • Member
  • Pip
  • 1 posts
I also have machines that are similar, but using the other network is not the problem.
  • 0

#4
not-me

not-me

    New Member

  • Member
  • Pip
  • 1 posts
I don’t know if this will work for you, or anyone else, but here goes.
I have been working on this problem for the last fore days and I just found what I think will solve the problem. If your wireless router is configured for auto password generation and it comes up with some random password, set the wireless router to manual setup and put your own password in. Make it something simple like (4444444441) and try that. Then when you hookup put that password in. It seams like some computers don’t like some passwords when incepted at 64bit.
This Sony VAIO all in one that I am working on could not find the (certificate) until I setup my own password in the wireless router. The problem was not in the computer at all.
  • 0

#5
Sonny Ferdinand Sanchez

Sonny Ferdinand Sanchez

    New Member

  • Member
  • Pip
  • 1 posts
Same thing happened >unable to find a cert.....

Problem solved > Network key is case sensitive > connected :)
  • 0

#6
nperala

nperala

    New Member

  • Member
  • Pip
  • 6 posts
Hi, I have been trying to solve this same issue for over a month now. We had one Internet provider and everything worked fine with the connection, but when we changed providers, the computer wouldn't connect. My roommate was able to connect her laptop without any problems. It keeps telling me that "Windows was unable to find a certificate to log you onto the network...". I'm completely at a loss. I've unchecked the 802.1x box. I've entered & re-entered the key a million times. I've restarted the computer. Can someone please help?
  • 0

#7
Troy

Troy

    Tech Staff

  • Technician
  • 8,812 posts

Hi, I have been trying to solve this same issue for over a month now. We had one Internet provider and everything worked fine with the connection, but when we changed providers, the computer wouldn't connect. My roommate was able to connect her laptop without any problems. It keeps telling me that "Windows was unable to find a certificate to log you onto the network...". I'm completely at a loss. I've unchecked the 802.1x box. I've entered & re-entered the key a million times. I've restarted the computer. Can someone please help?

This any help for you?
http://www.geekstogo...ost__p__2092735
  • 0

#8
nperala

nperala

    New Member

  • Member
  • Pip
  • 6 posts
How do you change the encryption so that it's both?
  • 0

#9
nperala

nperala

    New Member

  • Member
  • Pip
  • 6 posts
For the network authentication, my options are open, shared, WPA and WPA-PSK & for the data encryption, my options are TKIP & AES. I don't see a WPA-2 option anywhere, or an option to have two encryptions...
  • 0

#10
Troy

Troy

    Tech Staff

  • Technician
  • 8,812 posts
Obviously your modem doesn't have the option as the one did that I was setting up. What option are you currently using? If you aren't already, try WPA-PSK and see how that works.
  • 0

#11
nperala

nperala

    New Member

  • Member
  • Pip
  • 6 posts
I am using WPA-PSK, but it doesn't work. I've tried all of the different combinations...
  • 0

#12
Troy

Troy

    Tech Staff

  • Technician
  • 8,812 posts
Obviously just for testing purposes... Can you get it working no problems with security disabled?
  • 0

Advertisement




Similar Topics: Windows was unable to find a certificate to log you on to the network.     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured