Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Messed up opening a document file!


  • Please log in to reply

#1
Jan LaFata

Jan LaFata

    Member

  • Member
  • PipPip
  • 20 posts
And now they're all messed up. Boy I was doing so well as far as not making stupid mistakes on PC for a long time. Guess I was overdue for a screw-up! I run Vista Home Basic x64 and I have about 20-30 Word 2003 document files.

I just through reformatting and loading windows, but it was before I installed Microsoft Office 2003 and I had to get a serial number from one of the document files. Of course, as you know, it's not a complete Microsoft Word document until I install Office 2003, so I opened it it Wordpad (ughh!). Anyway the wording was all messed up and there were all kinds of strange characters in there, but the information that I needed was in there.

So I closed the document, and of course, then the icon changed to wordpad or something strange. Anyway, I didn't think much of it. I've done that before, but when I installed Office, everything would automatically turn into an official word document and the word icon would show and all. But not this time.

This time I opened up the folder where I keep all of my word dcouments and all of them now have this strange icon showing and when I try to open them I get a message that says bla bla bla, is not a valid win32 application. But I didn't panic. I went into defaults and checked to see what was associated with .doc and it's the Microsoft Setup Bootstrapper (Not quite sure what that is)

Anyway I changed the default to Word, though the icon looked all weird. You know the type (see attached screenshot). So now I'm starting to worry. "What have I done, I say!"
Then I right clicked on one of those files and it said Word Document file, which doesn't make sense (see other attached screenshot). I mean if it's a Word .doc file, Word should open it right?.

I even tried messing with the permissions, but wasn't able to get very far. The next thing I tried was to open up Microsoft Word and try to open the weirded out .doc file in there. To my amazement, the file opened up perfectly in Word and I thought...."I'm there, I solved it!" But after saving it under the same name, it was still listed in that folder with that weird icon and, like before, I couldn't open it.

So I tried saving it under a different name. Same thing happened and I couldn't open it in the folder of one of my directories in the other partition other than Windows that I keep them in. So this has got me stumped. So I don't know whether to make them all wordpad files and try to copy the information off those to fresh new Word documents or what!

Or maybe I should try uninstalling , then reinstalling Microsoft Office. I did try a repair installation but that didn't help. It seems like something is corrupted somewhere, or maybe it's a virus! who knows!

Some expert help is definitely needed here!

Attached Thumbnails

  • File_Properties_resized.jpg
  • Messed_up_word_documents_resized.jpg

  • 0

Advertisements


#2
sari

sari

    GeekU Admin

  • Administrator
  • 20,955 posts
  • MVP
Jan LaFata,

Your files are a more generic DOC file now, not a Windows DOC file. If you look at your second screenshot, see how your address/phone number file is listed as Microsoft Excel, and the others just say DOC? They should say Microsoft Word. Try this: Open one of them in Word, then instead of saving, do a Save As. When the Save As box comes up, keep the file name the same, but in the drop-down box underneath, choose to save it as a Word 97-2003 Dcoument and see what happens. You'll end up with a second copy of it, but it may do the job of getting it back to a Word document.
  • 0

#3
Jan LaFata

Jan LaFata

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
sari...thanks for replying. Somehow I fixed it myself, though I am still not quite sure how I did it! I just kept opening up Word 2003, clicked open from the file menu and opened up the damaged .doc files. Then I hit Save or Save As, I can't remember, and eventually, even with the messed up icon, they all opened up just fine. I then went into went into folder options and unchecked 'Hide Protected Operating System Files". Then I went to C:\Users\Profile Name\App Data\Local and deleted IconCache.db.

I then rebooted and all of my word doc icons were back to default. Though they do look a little smaller now. But no matter, at least I can open up all of my document files. Incidentally, just for the heck of it, I tried out your suggestion about saving the files as a Word 97 - 2003 document, but there was no option for that.

The only other thing that is different, now that everything is sort of back to the way it was, is that when I add something to an existing Word document, then hit save, I don't see that quick little page zoom down action that you get when you save something. But it still gets saved. But I can live with that!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP