Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows xp greek characters problem


  • Please log in to reply

#1
jmarin

jmarin

    Member

  • Member
  • PipPip
  • 21 posts
hello again!

i ahve attached a photo showing my problem. A few words about it. I formated my pc and installed again the windows xp. English windows xp. I am greek... The problem as you can see is that in winamp and in other programs like winrar i can't see greek characters. As you in the photo i am listening to a song in which the artist and song are in greek and i cant see it. It is really strange that in some other albums that winamp have found the artist name and the names of the songs it shows the greek characters! Do u know what to do so my pc can support greek characters? In the regional settings my input languages are English (US) and Greek.
Looking forward to your reply!!

Attached Thumbnails

  • winamp.JPG

  • 0

Advertisements


#2
zorba the geek

zorba the geek

    Member

  • Member
  • PipPipPip
  • 758 posts
Yasou jmarin
Can you write in greek characters? Open notepad and try to write something in greek.
I recently had to reformat my pc too,i also have XP english edition,when the same problem appeared.Somehow my greek font got missing.
Check your Fonts folder: Start>Settings>Controlpanel>Fonts,open the folder and see if the greek font (greek wsi)is there

Zorba
  • 0

#3
jmarin

jmarin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
i can type greek but i didn't find the greek font. Only a font hellas something...

edit: i fixed it!

Edited by jmarin, 03 September 2008 - 05:21 PM.

  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
If you fixed it, would you please post the fix here so those that may follow this thread or have the same problem will have an idea of what to do? Thank you.
  • 0

#5
jmarin

jmarin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
of course! you go to the control panel, then regional settings and in the tab advanced you select greek in the first option which says to select a language to match the language version of the non-unicode programs
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP