Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express Wants Password


  • Please log in to reply

#1
miken46

miken46

    Member

  • Member
  • PipPip
  • 12 posts
All of a sudden Outlook Express is asking for a password. I never used one before and don't know what it is so I can't access my mail. It says authorizing and then goes to the log on.Can you help please.
mike
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Is this the one for opening OE or the password for the server OE is trying to get your mail from? If last one, might return to the account set up for the mail account and go through setting the PW again. Make sure "Remember password" is still checked. Or delete the account and set it up again in case the files haven't become corrupted. It could just be a problem with the server end. Can you access the account online with same PW?

Edited by Major Payne, 03 September 2008 - 06:00 PM.

  • 0

#3
miken46

miken46

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
The host 'woh.rr.com' could not be found. Please verify that you have entered the server name correctly. Account: 'woh.rr.com', Server: 'woh.rr.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

I deleted and set up a new account and password. I no longer get asked for my password but still get this error message. Might this be an IP problem or could I have some thing configured wrong? Thanks
mike
  • 0

#4
miken46

miken46

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Problem Solved. I somehow had the wrong incoming address. I don't remember changing it but who knows. Thanks
mike
  • 0

#5
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You're welcome. Kinda thought it might be something like that. Has happened to me too many times. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP