Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

2 interesting problems with my Belkin router


  • Please log in to reply

#1
Y05H1

Y05H1

    New Member

  • Member
  • Pip
  • 1 posts
So, I got this new router, a Belkin, model F5D8231-4, first day everything was fine. Me and my roommate where able to both connect to Xbox live on separate Xbox's and browse the web with no issues. Next day, for some reason only one Xbox can sign in at a time, it tells me to check the NAT setting's on the xbox that can't connect, which are fine. I hop on the web with firefox, and get the dreaded "Server not Found". I know I have internet, because I was simotaniously downloading an iTunes update. Tried internet explorer, nothing, and so now I'm using Safari which coincidently came with the iTunes update.

I've tried reseting the modem/router technique more times then I can count. Turned off the Firewall. Still nothing, both problem's still exist. It seems when we try to get online with both the Xbox's, one of them is randemly booted after about a minute of connection, it's not always the same one. Wish I new more, but I'm still learning all these gadgets and gizmos. Any help is appreciated.

Thanks in Advance.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP