Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Referred by Malware Forum as can't reboot!


  • Please log in to reply

#31
defriesg

defriesg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
I think they've renamed their puppy to 2.16.1 Luv as they've debugged it or something. I'll see if work will burn it off for me and will give it a shot.

Thanks again.
  • 0

Advertisements


#32
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
just be sure to get the fulldrivers.iso
  • 0

#33
defriesg

defriesg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Morning

I give up with this laptop. I can't get the puppy cd to run either :)

reckon it might be time to give up :)

Oh Fenzodahl said to mention to you something about BartPE CD?

Edited by defriesg, 09 September 2008 - 03:47 AM.

  • 0

#34
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
did they burn the .iso file as a image...just burning a copy of the .iso file won't work
if thats not working then the cd drive is suspect...you may have to use the Disk2Disk recovery feature ...
if you can't get puppy to work then bart pe wont work either...
  • 0

#35
defriesg

defriesg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Morning

Sorry for the delay. I had to wait until the weekend to burn another copy of that file. It still doesn't work though. The screen goes black and a white cursor flashes but nothing happens. I hit a few buttons and also tried it several times but nothing. In a last ditched attempt I put in the windows cd to try and reinstall it but whilst it read the CD and said it was installing it, it said I had a ROOT32 file missing. I went back through one of the earlier things you told me to add the info from the cd, (the bit that took over 2 hours and kept skipping files) but it didn't like that much either! I think I'll have to buy a new laptop. Thanks ever so much for your help and patience though :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP