Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

This graph can not preview


  • Please log in to reply

#1
gauguin59

gauguin59

    New Member

  • Member
  • Pip
  • 6 posts
I recently bought a Tesco TechWeb 1, webcam. It worked for about two days and has now stopped.

I have.....

uninstalled
re-installed
rebooted 6 times
tried other IT forums
checked the Devise Manager, there sits my AMCAP camera. (PC [email protected])

When I press the camera button I get the following messages.

  • This graph can not preview
  • Cannot Render Video Stream

I have found this problem posted before but there was no response given, just that the request to re-post on the hardware forum. Again there was no advice given

Before, when I started my camera the green light came on and I had a video of myself. I used it on MSN ok. Now the light blinks on and goes off.

Tesco's Helpline have been no use at all stating that Tesco's does not make Tesco TechWeb 1. They suggested the store will sort out the problem!!

Any help would be much appreciated

Gauguin
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP