Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista IE7


  • Please log in to reply

#1
stern

stern

    Member

  • Member
  • PipPipPip
  • 104 posts
Recently acquited new PC - Vista Home Premium and whenever I use IE to contact geekstogo receiving notification at bottom of page saying error on page. I then use mozilla firefox and all is fine. Any ideas as why this happens in IE.
I am attaching copy of what appears when using IE
  • 0

Advertisements


#2
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
It might help to expand out "show details" and then take the screen shot.
  • 0

#3
stern

stern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi

Admission time. Must say not quite sure what you mean by expand out ''show details''. Perhaps you can explain how that is done. Apologies for stupidty but that's life.
  • 0

#4
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
If you look at the error in your screen shot there are two buttons on the error box. One of the buttons says "OK", the other says "show details". Simply click on that "show details" button to expand it out.
  • 0

#5
stern

stern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi

Hopefully I have hacked it. Attaching screenshot of what it looks like when expanded.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons)
See, if same thing will happen.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP